Search Over 30,000 FREE Plugins from the Official WordPress Plugin Directory Repository

WooCommerce - Webmoney Payment Gateway

Allows you to use Webmoney payment gateway with the WooCommerce plugin.

English

Allows you to use Webmoney payment gateway with the WooCommerce plugin. This is the best payment gateway plugin for Webmoney, because it is the most integrated with Webmoney Merchant capabilities and is available for most versions WooCommerce and Wordpress.

Support purses: WMR, WMZ, WME, WMU

Found a bug? Send it with the page in the plugin settings one click :)

Russian

Позволяет использовать платежный шлюз Webmoney с плагином WooCommerce. Это самый лучший плагин платежного шлюза для Webmoney, т.к. он максимально интегрирован с возможностями Webmoney Merchant и доступен под большинство версий WooCommerce и Wordpress.

Поддерживаемые кошельки: WMR, WMZ, WME, WMU

Нашли ошибку? Отправьте её со страницы настроек в плагине одник кликом :)

Author Mofsy
Profile
Contributors Mofsy
Tags ecommerce, gateway, merchant, payment gateway, webmoney, wmtransfer, woo, woo commerce, woo webmoney, woocommerce

English

  1. Archive extract and upload "wc-webmoney" to /wp-content/plugins
  2. Activation plugin
  3. Setting

For https://merchant.wmtransfer.com/conf/purses.asp settings:

Russian

  1. Распакуйте архив и загрузите "wc-webmoney" в папку /wp-content/plugins
  2. Активируйте плагин
  3. Настройте

Настройки для https://merchant.webmoney.ru/conf/purses.asp :

0.6.1.1

  • Minor fix

0.6.0.1

  • Test mode fix
  • Test on WP 4.7

0.5.0.1

  • Add WPML support
  • Test on WP 4.5

0.4.3.1

  • Fix check result #2

0.4.2.1

  • Fix check result

0.4.1.2

  • Fix readme

0.4.1.1

  • Fix readme
  • Fix PRE request

0.4.0.1

  • Add notices
  • Add debug tool (logging and send to author)
  • Fix action error is TEST mode
  • Minor fixes

0.3.0.5

  • Fix version
  • Fix readme

0.3.0.5

  • Fix version

0.3.0.4

  • Fix readme

0.3.0.3

  • Fix version

0.3.0.2

  • Fix readme.txt

0.3.0.1

  • Fix test mode
  • Add renaming order button text
  • Update language files

0.2.2.1

  • Fix readme

0.2.1.1

  • Init release

Translations

  • English - default, always included
  • Russian - always included

Note: All my plugins are localized/ translateable by default. This is very important for all users worldwide. So please contribute your language to the plugin to make it even more useful. For translating I recommend the awesome for validating the "Poedit Editor".

Share  
Download
Version 0.6.1.1

Requires WordPress version: 3.0 or higher

Compatible up to: 4.7.2

Last Updated 08 Feb 2017

Date Added: 09 Jan 2016

Plugin Homepage

Evaluation
star1
star2
star3
star4
star5

5 stars
3 ratings
2,868 downloads

Compatibility

Not Enough Data

Reports:
Works: 0
Broken: 0