Search Over 30,000 FREE Plugins from the Official WordPress Plugin Directory Repository

Vulnerability Alerts

Scans your system for vulnerabilities listed in the WPScan Vulnerability Database.

This plugin scans your system on a daily basis to find vulnerabilities listed in the WPScan Vulnerability Database. It shows an icon on the Admin Toolbar with the total number of vulnerabilities found.

What does it do?

  • Scans the WordPress core, your themes and your plugins for vulnerabilities;
  • Shows an icon on the Admin Toolbar with the total number of vulnerabilities found;
  • Notifies you by mail when new vulnerabilities are found.
Author Edir Pedro
Profile
Contributors edir
Tags exploit, hack, scan, secure, security, vulnerability, WPSCAN
  1. vulnerability-alerts screenshot 1

    List of vulnerabilities and icon at Admin Bar.

  2. vulnerability-alerts screenshot 2

    Notification settings.

  1. Upload vulnerability-alerts.zip content to the /wp-content/plugins/ directory
  2. Activate the plugin through the 'Plugins' menu in WordPress

1.3.1

  • [Added] Language files.

1.3

  • [Added] Option to select the day of the week to receive notifications.
  • [Added] Option to disable notifications for a vulnerability that you consider fixed.

1.2

  • [Added] Uninstall script.
  • [Bug] List shows "not fixed" vulnerabilities. Thanks to @eusebiuoprinoiu.

1.1

  • [Added] Option to be notified by mail.
  • [Updated] Check Now button now prevents reload page to recheck.

1.0

  • First release.
Share  
Download
Version 1.3.1

Requires WordPress version: 3.0 or higher

Compatible up to: 4.7.2

Last Updated 24 Jan 2017

Date Added: 25 Sep 2015

Plugin Homepage

Evaluation
star1
star2
star3
star4
star5

4.8 stars
4 ratings
2,664 downloads

Compatibility

Not Enough Data

Reports:
Works: 0
Broken: 0