Search Over 30,000 FREE Plugins from the Official WordPress Plugin Directory Repository

Runtastic Widget

Das ist die erste Version meines Runtastic Widgets. Achtung - das Widget ist aktuell ohne Funktion und eine Weiterentwicklung ist ungewiss. Bitte nutz

Achtung - das Widget ist aktuell ohne Funktion und eine Weiterentwicklung ist ungewiss. Bitte nutzt stattdessen das Plugin RunPress.

Das ist die erste Version meines Runtastic Widgets. Dieses Widget zeigt euch eure letzte Runtastic Aktivität in eurem Blog an. (bis jetzt nur auf Deutsch) Dafür musst du folgendes tun:

  1. Plugin installieren
  2. Widget in eine Sitebar ziehen
  3. Logindaten eingeben und die Aktualisierungszeit setzen
  4. Genießen

Wenn du irgendwelche Probleme oder Verbesserungsvorschläge erstelle bitte ein Supporteintrag auf wordpress.org.

Author Daniel Papenfuß
Profile
Contributors danielpapenfuss
Tags Fitness Widget, Runtastic, Runtastic Widget
  1. runtastic-widget screenshot 1

    Anzeige des Widgets

  2. runtastic-widget screenshot 2

    Einstellung im Widget Menü (ohne erweiterte Optionen)

  3. runtastic-widget screenshot 3

    Einstellung im Widget Menü (mit erweiterte Optionen)

  1. Lade den 'runtastic-widget' in den Wordpress Plugin Ordner (wp-content/plugins/) hoch
  2. Öffne die Wordpress Administrationsoberfläche
  3. Aktiviere das Plugin
  4. Gehe in das Widget Menü und ziehe es in eine Sidebar
  5. Trage die Logindaten ein
  6. Prüfen ob alles funktioniert

1.4

  • Aktualisierung der PHP Runtastic Api

1.3

  • Rahmenfarbe des Plugins ist über die Widget Einstellungen änderbar
  • Kosmetische Anpassungen am Quellcode

1.2

  • Getestet unter Wordpress 4.0
  • Übersetzung ist nun durch Wordpress Funktionen umgesetzt (Deutsch & Englisch vorhanden)

1.1

  • Fehler behoben welcher eine leere Zeile anzeigte wenn keine Map verfügbar war
  • Englische Sprache hinzugefügt
  • Einstellungsmöglichkeiten hinzugefügt (Größe der Anzeige & Größe der Map)

1.0

  • Plugin wurde erstmals veröffentlicht

Läuft das Widget wirklich nur unter Wordpress 3.9.1?

Nein ich denke nicht. Aber ich habe noch keine Möglichkeit gefunden das Widget in älteren Versionen zu testen und deshalb kann ich nur für die Version 3.9.1 sprechen. Theoretisch sollte das Widget auch unter älteren Versionen funktionieren.

Ist das die finale Version?

Nein, ich arbeite kontinuierlich an einer besseren Version.

Share  
Download
Version 1.4

Requires WordPress version: 3.9.1 or higher

Compatible up to: 4.1.15

Last Updated 16 Nov 2016

Date Added: 26 Aug 2014

Plugin Homepage

Evaluation
star1
star2
star3
star4
star5

3.5 stars
2 ratings
723 downloads

Compatibility

Not Enough Data

Reports:
Works: 0
Broken: 0