Search Over 30,000 FREE Plugins from the Official WordPress Plugin Directory Repository

ProfPanda Custom Dashboard Widget

This plugin allows you to create a new widget to your Dashboard.

This plugin allows you to create a new widget to your Dashboard, choose the postion of the widget (Core or Side) and even the priority to show your widget at the very top of the list .

Features:

  1. Allow to create new widget area to your Dashboard
  2. Support HTML codes (and of course, CSS styles)
  3. You can choose the position of the widget, Core (the left) or Side (the right).
  4. You can mark down the Priority option to make your widget be at the very top of the list on the Core position.
Author Anderson Profpanda
Profile
Contributors profpanda
Tags custom html, dashboard, widget
  1. profpanda-custom-dashboard-widget screenshot 1

    Here you can choose title, content, position and the priority of your Widget area. It supports HTML code and CSS.

  2. profpanda-custom-dashboard-widget screenshot 2

    How to access configuration of the plugin.

  1. Upload the plugin to the \"/wp-content/plugins/\" directory.
  2. or Activate the plugin through the \"Plugins\" menu in WordPress.
  3. Use the Settings->ProfPanda Custom Dashboard Widget screen to configure the plugin.

1.0

  • Initial release.
  1. Allow to create new widget area to your Dashboard
  2. Support HTML codes (and of course, CSS styles)
  3. You can choose the position of the widget, Core (the left) or Side (the right).
  4. You can mark down the Priority option to make your widget be at the very top of the list on the Core position.

Can I create more than one areas?

At this time the Profpanda Custom Dashboard Widget only accept one area of Widget. But our team is working on upgrade the plugin to allow more than one Widget area on Dashboard.

How can I send you questions about the plugin?

If you have any questions or sugestions to make our plugin better, e-mails us on prof.andersongf@gmail.com. We will gladly thanks for your e-mails.

Share  
Download
Version 1.0.0

Requires WordPress version: 4.0 or higher

Compatible up to: 4.7.2

Last Updated 26 Jan 2017

Date Added: 26 Jan 2017

Plugin Homepage

Evaluation
star1
star2
star3
star4
star5

4 stars
1 ratings
12 downloads

Compatibility

Not Enough Data

Reports:
Works: 0
Broken: 0