Search Over 30,000 FREE Plugins from the Official WordPress Plugin Directory Repository

Pluggable Functions Explorer

Check which Pluggable Functions have been overriden (reassigned), and in which PHP file

Dealing with Pluggable Functions can be tricky:

  • Which functions have been overridden by which module?
  • Each function can effectively only be overridden by a single module, leading to potential conflicts

This plugin attempts to shed light on the Pluggable Functions conditionally declared by WordPress Core. In case a function has been overridden (reassigned) by another module, such as a plugin or theme, the PHP file containing the effective declaration is shown.

Author wpCure
Profile
Contributors wpcure
Tags overridden functions, pluggable functions, plugin conflict, reassigned functions

Simply activate the plugin and visit Tools › Pluggable Functions

1.0.0

  • Initial version for public release

1.0.1

  • Minor Changes (Appearance) for WordPress 3.8

1.0.2

  • Show overriding Plugin or Theme name (slug)

1.0.3

  • Admin Page uses h1 heading in line with WordPress 4.3
Share  
Download
Version 1.0.3

Requires WordPress version: 3.5 or higher

Compatible up to: 4.7.2

Last Updated 16 Dec 2016

Date Added: 22 Nov 2013

Plugin Homepage

Evaluation
star1
star2
star3
star4
star5

5 stars
1 ratings
508 downloads

Compatibility

Not Enough Data

Reports:
Works: 0
Broken: 0