Search Over 30,000 FREE Plugins from the Official WordPress Plugin Directory Repository

Font Resizer matching theme style

Increase or Decrease the font size in WordPress website with "A-", "A", "A+" button

  • This PlugIn works with any well-coded theme
  • Mobile Responsive
  • The PlugIn takes very low space in hosting
  • The PlugIn will automatically match with your Theme's color, font, style. Visitor will think it as the part of your theme. If you use this PlugIn in different themes, you will feel the change
  • Easy Installation! After activation of the PlugIn, Simply go to Appearance > Widgets, and drag the PlugIn into any widgetized area like sidebar or footer
  • No coding knowledge or expertise required! You will not have to use any short-code or to edit settings
  • Freedom! If you use any Page Builder, then you can add inside page or post also

Live Preview

http://www.devilhunter.net/product/font-resizer/

Remember, the preview will be different at different themes as the PlugIn automatically match with theme's color, font, style. And this PlugIn works with any well-coded theme

Are you happy?

You are requested to provide positive review in WordPress.org with some extra clicks to share this PlugIn in your social network

Looking for more help?

Don't hesitate to send your questions to me about this PlugIn or any other WordPress related issues at Facebook, Google Plus or LinkedIn. I am working as Web Developer and Security Expert since 2001. Beside creating free PlugIns, I am selling Exclusive Premium PlugIns at devilhunter.net and CodeCanyon

Author Tawhidur Rahman Dear
Profile
Contributors tawhidurrahmandear
Tags a, a, blog, decrease, decrease font, decrease text, font, font size, increase, increase font, increase text, magnify, maximum, minimum, minus, plus, Post, resize, sidebar, size, text, text size, widget
  • Upload the plugin files to the /wp-content/plugins/ directory, or install the plugin through the WordPress plugins screen directly.
  • Then activate the plugin.
  • Go to Appearance > Widgets, and drag this PlugIn to any widgetized area like sidebar or footer.

1.0

  • Released first
Share  
Download
Version 2.0

Requires WordPress version: 3.0.1 or higher

Compatible up to: 4.7.2

Last Updated 12 Feb 2017

Date Added: 01 Feb 2017

Plugin Homepage

Evaluation
star1
star2
star3
star4
star5

0 stars
0 ratings
138 downloads

Compatibility

Not Enough Data

Reports:
Works: 0
Broken: 0