Search Over 30,000 FREE Plugins from the Official WordPress Plugin Directory Repository

Fetch Tweets - Rotator Template

Rotates tweets retrieved with the Fetch Tweets plugin.

This is a Fetch Tweets template that rotates tweets.

This is useful when you want to display tweets like testimonials.


In order to use this template, Fetch Tweets needs to be installed and activated.

Author Michael Uno
Contributors MichaelUno, miunosoft
Tags fetch tweets, random, rotate, rotator, sidebar, slider, template, tweet, tweets, twitter
  1. fetch-tweets-rotator-template screenshot 1


  2. fetch-tweets-rotator-template screenshot 2

    Setting Page


  1. Install the template plugin - this template comes as a WordPress plugin. You just upload the zip file you downloaded via Dashboard -> Plugins -> Add New -> Upload. And activate the plugin This will install the template.
  2. Activate the template after install - Go to Fetch Tweets -> Templates -> Installed Templates. You should see a template named "Rotator." Click on the Activate link to activate the template.

1.1.1 - 11/20/2016

  • Fixed a warning Declaration of FetchTweets_Template_Settings_Rotator::validateSettings() should be compatible with ....

1.1.0 - 11/19/2016

  • Supported Fetch Tweets 2.5.0.

1.0.5 - 02/04/2015

  • Removed the !important notations from the CSS rules.
  • Fixed a bug that the options of intent button labels and icon did not take effect.
  • Fixed a bug that media elements in retweets were not displayed.
  • Fixed a jQuery dependency and compatibility issue.

1.0.4 - 12/06/2014

  • Made it compatible with Fetch Tweets v2.4.0.
  • Changed the default height to 100% from 400px.

1.0.3 - 08/27/2014

  • Fixed a bug that when an image fails to load, the slider stalled.
  • Fixed an issue that the items container width did not fit in the upper container width.

1.0.2 - 08/25/2014

  • Fixed an issue of escaping attribute values.

1.0.1 - 05/03/2014

  • Fixed a PHP warning of undefined constant.

1.0.0 - 05/01/2014

  • Released initially.
Version 1.1.1

Requires WordPress version: 3.3 or higher

Compatible up to: 4.6.3

Last Updated 19 Nov 2016

Date Added: 30 Apr 2014

Plugin Homepage


0 stars
0 ratings


Not Enough Data

Works: 0
Broken: 0